acabei de receber este novo aviso:

Dear Parallels Plesk Panel User,

As you may know, some Parallels Plesk Panel servers were affected by a recent vulnerability
(CVE-2012-1557). Some of these servers may still contain malware even after being patched. Parallels has released a set of Micro-updates for supported versions of Parallels Plesk Panel for Windows and Linux that includes a Malware Removal Script that targets and neutralizes known malware on servers with Parallels Plesk Panel.

In order to ensure the continued security of your Parallels Plesk Panel server, we strongly recommend that you install the appropriate Micro-update for your product version, and enable
auto-updates on your servers. The new Micro-updates include a Malware Removal Script which will be scheduled to execute within 24 hours after the Micro-updates are applied.

Action: Review the Knowledge base article at KB Parallels, and apply the appropriate Micro-update for your Parallels Plesk Panel version.

As you apply these updates, we strongly recommend you also configure your Parallels Plesk Panel server to either notify you of the availability of new updates from Parallels, or to automatically install new updates as they become available You can access these settings in the Server Tab of your panel using the Update and Upgrade Settings function. Auto-update ensures that your panel is always up-to-date with the most current Micro-updates. The best way to ensure the security of your Parallels Plesk Panel is to upgrade to, and stay current with, the latest version.

We take the security and protection of our customers very seriously. Staying current will help protect your servers and your customer data, and help prevent service disruptions.

Parallels Plesk Panel Team