Resultados 1 a 5 de 5

Tópico: Vps Não Inicia

  1. #1
    Guru Junior
    Data de Ingresso
    Mar 2011
    Localização
    /home/totals
    Posts
    184

    Vps Não Inicia

    Boa tarde Colegas,

    Um vps do meu cliente ficou off do nada. E quando acessei o solusvm para verificar notei que uso da ram não estava sendo mostrada. Estava tudo como 0.

    Quando mandei inicia-lo via ssh noto que o processo init boot fica apenas em 100% e não sai disso. Com isso o vps não sobe nunca.

    Veja abaixo:

    18465 root 25 0 2164 636 552 R 100.0 0.0 6:25.68 init boot

    Engraçado que só aconteceu com esse vps. Alguém já passou por esse problema?

  2. #2
    Super Moderador
    Data de Ingresso
    Sep 2010
    Localização
    Procurando...
    Posts
    4,106
    o servidor principal (node) esta com memoria sufuciente?
    Siga-nos em nosso twitter: @wht_brasil

  3. #3
    Guru Junior
    Data de Ingresso
    Mar 2011
    Localização
    /home/totals
    Posts
    184
    Segue as informações com o comando free -m

    total used free shared buffers cached
    Mem: 7956 7814 141 0 196 5153
    -/+ buffers/cache: 2464 5491
    Swap: 8189 4 8184
    E por dentro do solusvm esta assim:

    2.61 GB of 7.77 GB used / 5.16 GB free
    Então acredito que esteja normal.

  4. #4
    Guru Junior
    Data de Ingresso
    Mar 2011
    Localização
    /home/totals
    Posts
    184
    É possível copiar todas as contas e banco mysql desse vps pelo dedicado e restaurar em um novo vps?

  5. #5
    Guru Junior
    Data de Ingresso
    Mar 2011
    Localização
    /home/totals
    Posts
    184
    Bom, refiz um novo vps para ele e migrei as contas.

    Mais fácil que achar uma solução. Nem a solusvm sabia o motivo.

    Moderados, podem fechar o tópico.

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •