Falha de Segurança do Ruby on Rails

Ruby on Rails has recently announced a critical security vulnerability and has released patches for their currently supported versions. The following Rails versions have been patched:


If you are running cPanel, please note that security updates are currently being released for all supported versions. After the update has been released, cPanel will automatically upgrade to the latest version when your daily update runs. You may want to check your settings as this will not occur if updates have been manually disabled. Versions of cPanel with the security update include: