Resultados 1 a 5 de 5
  1. #1
    Membro
    Data de Ingresso
    Aug 2013
    Localização
    Rio de Janeiro, Brasil
    Posts
    8

    Question Probloema: php5-fpm + php5-sasl, como instalar !?

    Estou tendo problemas no Ubuntu 12.04 usando o php5-fpm versão ppa (PHP Version 5.5.1-2+debphp.org~precise+2) com nginx (também ppa, nginx/1.4.1), ao tentar instalar o php5-sasl recebo o seguinte erro:

    Código:
    Lendo listas de pacotes... Pronto
    Construindo árvore de dependências       
    Lendo informação de estado... Pronto
    Alguns pacotes não puderam ser instalados. Isto pode significar que
    você solicitou uma situação impossível ou, se você está usando a
    distribuição instável, que alguns pacotes requeridos não foram
    criados ainda ou foram retirados da "Incoming".
    A informação a seguir pode ajudar a resolver a situação:
    
    Os pacotes a seguir têm dependências desencontradas:
     php5-sasl : Depende: phpapi-20090626
    E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

    Existe alguma solução para este problema !?

  2. #2
    Membro
    Data de Ingresso
    Aug 2013
    Localização
    Rio de Janeiro, Brasil
    Posts
    8
    Nenhuma sugestão !?

  3. #3
    Louco pelo WHT Brasil
    Data de Ingresso
    Mar 2012
    Posts
    163
    Tente instalar o pacote php5-cli, caso o problema não seja resolvido, desinstale e dê purge no php5.5 e tente com as versões 5.4 ou 5.3.
    Gabriel Santos - hasore

  4. #4
    Membro
    Data de Ingresso
    Aug 2013
    Localização
    Rio de Janeiro, Brasil
    Posts
    8

    Thumbs up

    Citação Postado originalmente por hasore Ver Post
    Tente instalar o pacote php5-cli, caso o problema não seja resolvido, desinstale e dê purge no php5.5 e tente com as versões 5.4 ou 5.3.
    Olá hasore !!
    Eu até havia tentado isso tb, mas realmente ñ funcionou...
    A solução foi realmente formatar o servidor e reinstalar com o NginX 1.4.2 e o php-fpm padrão do Ubuntu.

  5. #5
    Louco pelo WHT Brasil
    Data de Ingresso
    Mar 2012
    Posts
    163
    A versão padrão da distro que tu usa é qual?

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •