Resultados 1 a 3 de 3

Tópico: Problema com DNS

  1. #1
    Membro
    Data de Ingresso
    Nov 2013
    Posts
    12

    Exclamation Problema com DNS

    Bom dia amigos do WHT, estou com um problema em meu servidor, contrato um server na
    Limestone e sempre utilizei ele para vender hospedagem. Até ontem nunca tinha pensado
    em vender Revendas, ontem abri o serviço e já apareceu o primeiro cliente de Revenda,
    porém ai começa o problema que eu venho procurar ajuda.

    Como podem ver aqui em meu dominio principal estou com apenas alguns Warnings que
    acredito que seja normal intodns.com/primeirabusca.com já quando verifico a revenda
    do meu cliente está dando alguns problemas como podem ver intodns.com/savehost.net

    Alguém já passou por isso e pode me indicar algumas soluções ?

    Desde já agradeço!!!

  2. #2
    WHT-BR Top Member
    Data de Ingresso
    Dec 2010
    Localização
    /sc/rionegrinho
    Posts
    1,036
    Olá Lucas.

    Os warnings que você vê são simples de resolver.

    Considere o seguinte:

    O domínio savehost.net está registrado com ns1.savehost.net e ns2.savehost.net. Entretanto, lá na zona de DNS dele, as entradas do tipo NS estão alegando que ele usa o ns1.primeirabusca.com e ns2.primeirabusca.com.

    Tudo que você tem a fazer é editar as entradas NS para os mesmos valores contidos no registro: ns1.savehost.net e ns2.savehost.net.

    Da mesma forma, na linha do SOA, você deve alterar o ns1.primeirabusca.com para o ns1.savehost.net.

    E o valor do seu EXPIRE está muito alto: 3600000. Altere para 604800.
    Alexandre Silva Hostert

    Veezon
    Gerenciamento de Servidores


    http://veezon.com.br
    http://br.linkedin.com/in/alexandreveezon

  3. #3
    Membro
    Data de Ingresso
    Nov 2013
    Posts
    12
    Obrigado! é sempre bom falar com gente inteligente!

    Fiz as alterações conforme me orientou! agora vou aguardar um pouco porque não quero ter
    que restartar os serviços. no intodns.com/savehost.net ainda não atualizou mais desde-já muito obrigado!

    Citação Postado originalmente por AlexandreWCB Ver Post
    Olá Lucas.

    Os warnings que você vê são simples de resolver.

    Considere o seguinte:

    O domínio savehost.net está registrado com ns1.savehost.net e ns2.savehost.net. Entretanto, lá na zona de DNS dele, as entradas do tipo NS estão alegando que ele usa o ns1.primeirabusca.com e ns2.primeirabusca.com.

    Tudo que você tem a fazer é editar as entradas NS para os mesmos valores contidos no registro: ns1.savehost.net e ns2.savehost.net.

    Da mesma forma, na linha do SOA, você deve alterar o ns1.primeirabusca.com para o ns1.savehost.net.

    E o valor do seu EXPIRE está muito alto: 3600000. Altere para 604800.

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •