Resultados 1 a 7 de 7
  1. #1
    Aspirante a Evangelist
    Data de Ingresso
    Nov 2010
    Localização
    São Paulo
    Posts
    386

    Habilitar o soap no servidor!

    Pessoal boa tarde, preciso habilitar a ext. SOAP no meu servidor mas não funciona mesmo.

    Efetuei a instalação desta pelo easy apache e compilei junto com o php inclusive o curl também habilitado no servidor.
    Ao testar não funciona mesmo, alguém pode ajudar por favor?
    Php usado 5.3.27.
    Obrigado.
    Carlos Nunes
    Analista de sistemas
    Desenvolvimento de Soluções para web.
    Criarnaweb E-Solutions
    www.criarnaweb.com.br
    https://br.linkedin.com/in/nunescarlos

  2. #2
    Carlos,

    php -m mostra o modulo instalado?

    Se sim, precisa debugar.. Abre um ticket lá na cPanel.net, que eles dão sempre uma luz!

  3. #3
    Aspirante a Evangelist
    Data de Ingresso
    Nov 2010
    Localização
    São Paulo
    Posts
    386
    Paulo obrigado pela sua ajuda, sim esta instalada, verifiquei via ssh e esta ok!
    Abri um ticket para o cpanel, obrigado.
    Carlos Nunes
    Analista de sistemas
    Desenvolvimento de Soluções para web.
    Criarnaweb E-Solutions
    www.criarnaweb.com.br
    https://br.linkedin.com/in/nunescarlos

  4. #4
    WHT-BR Top Member
    Data de Ingresso
    Dec 2010
    Localização
    /sc/rionegrinho
    Posts
    1,036
    Pega o history deles depois. Sempre tem umas cositas bacanas que eles usam
    Alexandre Silva Hostert

    Veezon
    Gerenciamento de Servidores


    http://veezon.com.br
    http://br.linkedin.com/in/alexandreveezon

  5. #5
    Aspirante a Evangelist
    Data de Ingresso
    Nov 2010
    Localização
    São Paulo
    Posts
    386
    Pessoal obrigado a todos, resolvido!
    Para quem necessita construir webservices fica a dica, instale o php-soap somente com a versão superior do php 5.3.x!
    Carlos Nunes
    Analista de sistemas
    Desenvolvimento de Soluções para web.
    Criarnaweb E-Solutions
    www.criarnaweb.com.br
    https://br.linkedin.com/in/nunescarlos

  6. #6
    {topmember}
    Data de Ingresso
    Nov 2010
    Localização
    Rio de Janeiro
    Posts
    596
    Citação Postado originalmente por carlosnunes Ver Post
    Pessoal obrigado a todos, resolvido!
    Para quem necessita construir webservices fica a dica, instale o php-soap somente com a versão superior do php 5.3.x!
    Detalhe Carlos, atualize a versão para o PHP 5.3.28 - é mais segura com um path de segurança que a 5.3.27 não tem.
    _________________________
    Alexandre Duran
    MegaHost ISP - Meganick IDC - DigitalSSL
    [B]Hospedagem de Sites - Servidores Dedicados

  7. #7
    Aspirante a Evangelist
    Data de Ingresso
    Nov 2010
    Localização
    São Paulo
    Posts
    386
    Obrigado Duran pela sua dica e ajuda!
    Carlos Nunes
    Analista de sistemas
    Desenvolvimento de Soluções para web.
    Criarnaweb E-Solutions
    www.criarnaweb.com.br
    https://br.linkedin.com/in/nunescarlos

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •