Resultados 1 a 9 de 9
  1. #1
    Membro
    Data de Ingresso
    Mar 2014
    Posts
    21

    Dedicado americano server4you - demora para abrir imagens e carregar o site.

    Recentemente peguei um dedicado na server4you e estou achando que o site está demorando para carregar imagens.
    Antigamente minha hospedagem estava na locaweb (arghhh) e as imagens carregavam quase que instantaneamente, assim como todo o site.
    Agora o site leva uns 8 segundos só para abrir e as imagens demoram para serem carregadas, exemplo: uma imagem de 160KB levou 3 segundos para baixar.
    Eu queria saber se isso ocorre devido ao fato de o dedicado estar nos EUA ou se essa demora toda não deveria estar ocorrendo, queria saber porque isso acontece.
    Muito obrigado.

  2. #2
    Quero ser Guru
    Data de Ingresso
    Sep 2011
    Localização
    São Paulo / SP
    Posts
    51
    Olá,

    Vários fatores podem causar isso, primeiramente veja qual o tempo de resposta entre sua rede e o servidor. Isso pode ser feito utilizando comandos no Linux / Unix como ping, traceroute e mtr...

  3. #3
    Membro
    Data de Ingresso
    Mar 2014
    Posts
    21
    a latência está em média 300ms. Gostaria de saber se essa lentidão é característica da server4you.
    Já testei em outros provedores de internet e é sempre nessa faixa.
    Queria saber se isso é comum à todos que hospedam site em dedicados americanos ou se tem datacenters melhores, estava pensando na FDC servers.
    Obrigado.

  4. #4
    Quero ser Guru
    Data de Ingresso
    Feb 2013
    Localização
    Pomerode - SC
    Posts
    82
    As vezes o problema também está em sua provedora de acesso a internet.
    Hospedagem de Sites - Registro de Domínios - Lojas Virtuais - E-mail Marketing
    Twitter: @ddrhost -- Site: www.ddrhost.com.br

  5. #5
    Quero ser Guru
    Data de Ingresso
    Sep 2011
    Localização
    São Paulo / SP
    Posts
    51
    Citação Postado originalmente por will Ver Post
    a latência está em média 300ms. Gostaria de saber se essa lentidão é característica da server4you.
    Já testei em outros provedores de internet e é sempre nessa faixa.
    Queria saber se isso é comum à todos que hospedam site em dedicados americanos ou se tem datacenters melhores, estava pensando na FDC servers.
    Obrigado.
    Depende muito da localização do seu servidor, conheço pessoas que possuem servidores na Server4You e não tem problemas. Cao seu servidor esteja na europa a latência será maior, no meu caso meus servidores encontram-se nos USA/FL, a latência fica em 120 ms...

  6. #6
    WHT-BR Top Member
    Data de Ingresso
    Dec 2010
    Posts
    15,002
    Citação Postado originalmente por will Ver Post
    Recentemente peguei um dedicado na server4you e estou achando que o site está demorando para carregar imagens.
    Antigamente minha hospedagem estava na locaweb (arghhh) e as imagens carregavam quase que instantaneamente, assim como todo o site.
    Agora o site leva uns 8 segundos só para abrir e as imagens demoram para serem carregadas, exemplo: uma imagem de 160KB levou 3 segundos para baixar.
    Eu queria saber se isso ocorre devido ao fato de o dedicado estar nos EUA ou se essa demora toda não deveria estar ocorrendo, queria saber porque isso acontece.
    Muito obrigado.
    Sugestão:

    1. Fazer os testes (nessa ordem):

    CA APM Cloud Monitor website monitoring service - DNS analysis

    CA APM Cloud Monitor website monitoring service - Ping - IPv6 now supported, give it a shot!

    HostTracker monitoring service

    WebPagetest - Website Performance and Optimization Test

    2. postar tracert / traceroute

  7. #7
    WHT-BR Top Member
    Data de Ingresso
    Dec 2010
    Posts
    15,002
    Ignorar. Infelizmente mudaram o teste que era realizado (just-dnslookup).
    Última edição por 5ms; 19-03-2014 às 11:05.

  8. #8
    WHT-BR Top Member
    Data de Ingresso
    Dec 2010
    Posts
    15,002
    Citação Postado originalmente por will Ver Post
    estou achando que o site está demorando para carregar imagens
    Você tem a opção de considerar o uso dos serviços (gratuitos ou não) da Cloudflare, CloudFront, OVH, ou semelhante.

  9. #9
    Aspirante a Evangelist
    Data de Ingresso
    Nov 2010
    Localização
    São Paulo
    Posts
    386
    Amigo veja realmente os testes de ping, tracert e principalmente que algumas operadoras de acesso a internet também são responsáveis por isto.
    Tive um caso de um amigo que tinha um vps nos EUA e conexão da net em praia grande com ip dedicado e a latência era em torno de 400ms.
    Quanto a server4you, se é dedicado mesmo o que você comprou e não solução híbrida em parallels(virtuozzo) realmente averigue os teste do 5ms que indicou e use um cloudflare que vai lhe ajudar e muito, mas brigue com o suporte deles.
    Carlos Nunes
    Analista de sistemas
    Desenvolvimento de Soluções para web.
    Criarnaweb E-Solutions
    www.criarnaweb.com.br
    https://br.linkedin.com/in/nunescarlos

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •