Resultados 1 a 3 de 3
  1. #1
    Guru Junior
    Data de Ingresso
    Feb 2012
    Posts
    215

    VMware ESXi trava após receber ataque DDoS.

    Pessoal,

    Estou com um problema em meu servidor dedicado VMware ESXi 5.0.0 (623860).
    Após receber um ataque DDoS em qualquer uma das VMs que estão nela hospedadas o servidor simplesmente trava e só reiniciando o dedicado para resolver.

    Em contato com a OVH, fui informado que:
    Código:
    Aqui encontra os detalhes da operação: 
    HARD Reboot 
    Date 2014-08-05 20:54:48, hugo.daoust made HARD Reboot: 
     Here are the details of the operation performed: 
    No information on the screen ("black screen"). No response to keyboard. 
     
    Actions: 
    Restart the server hardware. 
     
    result: 
    Boot OK. Server can 'login'. Ping OK, services started.
    Entrei em contato com eles e expliquei a situação, logo de cara perguntaram:
    Código:
     Good day, 
     
    Your server was rebooted because it was not replying to ping, the screen was black and there was no response from the keyboard. Have you checked the log files to see why your server was unresponsive? 
     
    Thank you for choosing OVH and have a nice day, 
     
    Roldan 
    OVH Products Advisor
    Preciso de uma ajuda (mesmo que paga) para solucionar este problema de travamento do dedicado.
    Estou com os logs em mãos, não sei se é "perigoso" postar todos os logs aqui... pois não detenho conhecimento de como são os logs do VMware ESXi.
    Posso postar ou não?
    █ GameTalk.com.br | Especialista em servidores de TeamSpeak!
    Servidores Dedicados | VPS com kernel dedicado | Rede premium @Level 3
    █ Proteção DDoS @BlackLotus ou @OVH | Servidores de TeamSpeak nacionais!
    http://www.GameTalk.com.br | Skype: IgorSantos11 | Telefone: (11) 4063-0465

  2. #2
    Quero ser Guru
    Data de Ingresso
    Nov 2012
    Localização
    Indaial - SC
    Posts
    44
    Provavelmente, se você está recebendo ataques, o esxi para de responder devido uma implementação de alguns drivers de rede/nics que não conseguem tratar um alto número de pps recebidos (já peguei casos de hardware travar com 200k pps).

    Geralmente ele da a famosa "purple screen". Mas já peguei casos de "congelar" o hardware como descrito.


    Pra resolver, se este for o problema

    1 - Troque a NIC
    2 - Tente atualizar a versão do esxi

    Ou, tente bloquear o ataque antes de chegar no esxi.

  3. #3
    Louco pelo WHT Brasil
    Data de Ingresso
    Jul 2013
    Posts
    111
    Como usei mais o Xen até hoje, me lembro de updates que eles lançaram que era só pra evitar travamentos em DDoS...

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •