Resultados 1 a 7 de 7
  1. #1
    WHT-BR Top Member
    Data de Ingresso
    Nov 2010
    Localização
    Rio de Janeiro - RJ
    Posts
    2,291

    Ajuda no Cloud da GNax

    Estou apanhando bastante para aprender a usar o cloud da Gnax, mas acredito que é porque só tenho experiência com VPS e o cloud é como se fosse um dedicado, além de nunca ter usado plataforma de cloud antes. A plataforma de cloud da VMWare é boa, ponto negativo é que só funciona em navegadores mais antigos, nas últimas versões do IE e FF não roda. E o meu amado Chrome ficou de fora.

    Bom, estou tendo um "problema" e não sei se realmente é problema ou se pode me dar trabalho no futuro. A minha conta foi entregue já com duas máquinas pré-instaladas, ambas com cPanel, 1 IP interno e 1 IP externo (ele faz isso via NAT).

    O problema está nos IPs, visto que ao instalar o cPanel ele coloca como IP principal o IP interno. Descobri como mudar isso no cPanel, mas... Isso pode me dar problemas no futuro? Verificando com o ifconfig, via ssh root, a interface do IP interno está como eth0 e a do IP externo está como eth0:cp1. Me lembro de ter lido vários tutoriais e sempre se referenciam a eht0 e não sei se do jeito que está poderá me trazer problemas com alguma aplicação.

    Alguém consegue me dar uma luz?

  2. #2
    Super Moderador
    Data de Ingresso
    Sep 2010
    Localização
    Procurando...
    Posts
    4,106
    tekobr,

    vi no WHT como verificar os IPs:

    vá em:

    Administration > Networks

    clique com obotão direito no nome de sua rede

    clique em configuração de serviços

    vá em NAT - e na aba mapeamento de IP externo

    do original:

    You can see your assigned external IPs by going to:

    Administration > Networks
    Administration > Networks
    Right click on your network name
    Click Configuration Services...
    Go to the NAT - External IP Mapping tab
    Siga-nos em nosso twitter: @wht_brasil

  3. #3
    WHT-BR Top Member
    Data de Ingresso
    Nov 2010
    Localização
    Rio de Janeiro - RJ
    Posts
    2,291
    Winger, obrigado pela ajuda, mas minha dúvida não é sobre isso. Veja o meu terceiro parágrafo.

  4. #4
    Louco pelo WHT Brasil
    Data de Ingresso
    Nov 2010
    Posts
    101
    Conseguiu resolver o problema?

  5. #5
    Quero ser Guru
    Data de Ingresso
    Nov 2010
    Localização
    /swap
    Posts
    44
    @tekobr,

    nossos servidores sempre usam a eth0 para a rede internat e a eth1 (ou outra para a externa), não tenho conhecimento desta pratica causar nenhum problema com nenhuma aplicação não.

    se voce identificar algum problema me avisa que tento ajudar a resolver.
    Ricardo Costa | Enzu Inc. | ricardo.costa[@]enzu.com
    Enzu Inc. - Agora com Vendas e Suporte em Português - www.enzu.com
    Cloud Servers | Servidores Dedicados (Ativação Instantânea)
    Especialistas em Hospedagem na Asia, Europa, Américas (Norte e Sul) | Mitigação DDoS Disponível
    Data Centers: Chicago, IL | Dallas, TX | Los Angeles, CA | Miami, FL

  6. #6
    Moderador
    Data de Ingresso
    Oct 2010
    Localização
    Rio de Janeiro
    Posts
    2,679
    Colocar o IP interno em eth0 é o padrão hoje em dia em qualquer provedor que ofereça IPMI (KVM over IP) nos servidores e o serviço de rede privada. As máquinas Supermicro vêm com uma porta de IPMI dedicada, mas isto requer um switch e um cabo de rede a mais; com isso, há a opção de compartilhar o IPMI com a eth0 e, como costume, colocam o IPMI na rede privada ao invés de visível na Internet. Com isso, é bom se acostumar com eth0 = rede privada; eth1 = rede pública.

  7. #7
    WHT-BR Top Member
    Data de Ingresso
    Nov 2010
    Localização
    Rio de Janeiro - RJ
    Posts
    2,291
    cresci, a rede pública ficou como eth0:cp1, isso pode ocasionar problema ou não preciso me preocupar com isso? Obrigado pela ajuda.

Tags para este Tópico

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •