Resultados 1 a 3 de 3
  1. #1
    Aspirante a Evangelist
    Data de Ingresso
    Nov 2010
    Localização
    São Paulo
    Posts
    386

    Webmail squirremail erro de autenticação(delay ao enviar emails)

    Pessoal, esta semana me deparei com o seguinte problema em meu webmail squirre.
    Ao enviar ou tentar enviar um email, percebia que o servidor não autenticava e acusava erro no final.
    Segue a correção caso alguem esteja com o mesmo problema.

    Edite o seguinte:

    /usr/local/cpanel/base/3rdparty/squirrelmail/config/config.php

    localize a linha - $useSendmail = false;
    Mude para - $useSendmail = true;

    Depois reinicie seu cpanel. (service cpanel restart).

    pronto resolvido.

    Abração a todos.
    Carlos Nunes
    Analista de sistemas
    Desenvolvimento de Soluções para web.
    Criarnaweb E-Solutions
    www.criarnaweb.com.br
    https://br.linkedin.com/in/nunescarlos

  2. #2
    WHT-BR Top Member
    Data de Ingresso
    Dec 2010
    Localização
    /sc/rionegrinho
    Posts
    1,036
    Obrigado pela dica Carlos
    Alexandre Silva Hostert

    Veezon
    Gerenciamento de Servidores


    http://veezon.com.br
    http://br.linkedin.com/in/alexandreveezon

  3. #3
    Super Moderador
    Data de Ingresso
    Sep 2010
    Localização
    Procurando...
    Posts
    4,106
    obrigado @calosnunes
    Siga-nos em nosso twitter: @wht_brasil

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •